проблемы и их решения Adalight

redops

✩✩✩✩✩✩✩
1 Дек 2018
5
0
Нужна помощь! при подачи питания лента просто горит белым и на ардуино никак не реагирует( припаял всё правильно. сто раз всё проверил прежде чем написать тут. в чем может быть проблема?
 

redops

✩✩✩✩✩✩✩
1 Дек 2018
5
0
У меня проблема, помогите! вчера всем закупился и начал делать фоновую подсветку монитора. Всё установил, припаял по инструкции, но лента при подачи питания просто горит белым и на ардуинку никак не реагирует. В чем может быть причина? Читал что просто если подать на ленту ток то она не должна гореть или я не прав?
 

JIexa

✩✩✩✩✩✩✩
4 Авг 2018
4
6
Нужна помощь! при подачи питания лента просто горит белым и на ардуино никак не реагирует( припаял всё правильно. сто раз всё проверил прежде чем написать тут. в чем может быть проблема?
Вы что-то неправильно написали в прошивке ардуины. По-умолчанию лента не горит при подаче питания.
Еще возможно что она будет гореть если подать на управление 5В. Но проверять мне не хочется. Проверьте тестером.
В прошивке алекса лента при загрузке ардуины моргает сине-зелено-красным. Это у вас работает?
 

redops

✩✩✩✩✩✩✩
1 Дек 2018
5
0
Нет не работает. я пробовал много других прошивок включая просто эффекты по ленте.если убрать ардуино и подключить к ленте питание, она всё равно горит белым. У Алекса сказано было, что если просто подать питание на ленту - она умная и не должна гореть. Может мне просто брагованная лента попалось..
 

JIexa

✩✩✩✩✩✩✩
4 Авг 2018
4
6
Тогда, вероятно, брак. Просто при подаче питания гореть не должно, нужен управляющий сигнал. Может где-то замыкание?
Еще в этой теме вроде как нужно только готовые проекты выкладывать. Обсуждение в другой ветке. Думаю что модераторы поправят.
 

redops

✩✩✩✩✩✩✩
1 Дек 2018
5
0
Я прошу прощения за флуд в данной теме. Просто не знал где еще спросить, ради этого и зарегистрировался. Спасибо всем кто откликнулся! Поеду менять ленту, без ардуино она тоже белым горит, что-то не так с ней.
 

Даниил В.

✩✩✩✩✩✩✩
1 Дек 2018
7
1
Ставрополь
Нужна помощь! при подачи питания лента просто горит белым и на ардуино никак не реагирует( припаял всё правильно. сто раз всё проверил прежде чем написать тут. в чем может быть проблема?
Попробуй поменять пин ардуино и не забудь перепрошить указав в скетче выбранный пин, если не поможет то попробуй прошить более поздней/ранней версие скетча.
так же можно попробовать ambibox более поздней/ранней версии.
Лично у меня проблема была в том что 13 пин не отсылал пакет данных на ленту, хотя сам он исправен. С 13 на 5 поменял.
Удачи в будущих проектах и желаю разобраться с проблемой!
 

redops

✩✩✩✩✩✩✩
1 Дек 2018
5
0
дело в самой ленте оказалось. Купил ее в Харьковском магазине LedStory. Перед покупкой не проверил. Ездил вчера менять, директор сказал что у меня руки кривые и книг надо больше читать, типа они весь товар проверяют и в нем уверенны, вы понимаете вообще отношение продавцов к покупателям?? я сдержался и сказал что в понедельник подъеду не один и в суд на них подам. Крайне не рекомендую этот магазин. Но директор одумался и сказал, что можно будет в понедельник у них проверить и решить вопрос. Косяк ленты в том, что она горит белым когда просто подключаешь к ней питание, но на сколько мы все знаем, лента "умная" и гореть не должна.