проблемы с ANET E10

FIVE LIFE

✩✩✩✩✩✩✩
15 Июл 2020
2
0
Долго думал и на конец купил себе 3д принтер, но оказалась с ним куча проблем. Вот сейчас на пример уже неделю бодаюсь с этим. загружаю G-COD и показывает это, естественно он не печатает так как температура сопла 0, подскажите как это исправить.bandicam 2020-07-15 23-15-12-532.jpg
 

Старик Похабыч

★★★★★★★
14 Авг 2019
3,609
1,084
Москва
А на ощупь температура экструдера поднимается при нагреве ?
если да, то менять терморезистор. Если нет, то проверять контакты нагревателя.
 

FIVE LIFE

✩✩✩✩✩✩✩
15 Июл 2020
2
0
А на ощупь температура экструдера поднимается при нагреве ?
если да, то менять терморезистор. Если нет, то проверять контакты нагревателя.
Нет, не меняется, но при этом если поставить преднагрев , то все работает, так же все работало при G-CODе с карты памяти(шла в комплекте с принтером). По моему вся проблема в технической части(в куре) но утверждать не могу.
 

Старик Похабыч

★★★★★★★
14 Авг 2019
3,609
1,084
Москва
в настройках куры есть начальный и конечный G-коды. может дело в них ? Точнее даже в начальном.
Вот видео
тут в районе 11 минуты есть описание начального кода. посмотри, может поможет.
 

barsik76

✩✩✩✩✩✩✩
28 Ноя 2020
1
0
Печатаю с anet e10 примерно 1,5 года всегда всё было хорошо. Но после очередной переустановки винды я скачал куру и заметил что кура добавила anet e10 в список принтеров я на радостях конечно же его выбрал. В итоге настройки оказались так себе и принтер печатал хреново я полез под видео гувера за дампом настроек, а тут опа и нет их. Может у кого остался ещё этот дамп? Если да то попрошу скинуть.