ARDUINO Arduino mega 2560

zluka_mv

✩✩✩✩✩✩✩
29 Окт 2019
17
3
Заголовок темы должен отражать содержимое. Отредактируй или ветка будет удалена
Всем здравствуйте. Прошу помощи. Плата Arduino mega 25600 в диспетчере устройств определяется как порт - COM 6. Однако сама ARDUINO 1.8.10 этот порт не видит. Там только COM 1. Подключена родным коротким шнурком к USB 2.0 распаянному на материнской плате, плюс подано дополнительное питание через штатный разъём. В гугле не забанили, но там в основном обсуждается определение платы в диспетчере устройств. Вот моя плата.
$_57.jpg
 

Эдуард Анисимов

★★★★★✩✩
23 Сен 2019
1,023
300
54
Марий-Эл
Очень странно.
А можно скриншот диспетчера устройств. Всех закладок свойств данного устройства.
И скриншоты Arduino IDE с раскрытым меню выбора устройства и порта.
 

Arhat109

★★★✩✩✩✩
9 Июн 2019
378
127
Присоединяюсь. Без выкладки запрошенного выше - все равно что гадать на Хрустальном Шаре..
 

zluka_mv

✩✩✩✩✩✩✩
29 Окт 2019
17
3
Вас понял. Сама плата питается от 12 вольт компьютерного блока питания. Может проблема в отсутствии цифровой подписи драйвера, но если верить форумам это не критично.
22.jpg
 
Последнее редактирование:

Arhat109

★★★✩✩✩✩
9 Июн 2019
378
127
https://forum.arduino.cc/index.php?topic=317769.0 решение вашей проблемы. Как перевел, неподписанный драйвер работать и не должен.

Из текста по ссылке: требуется переустановка драйвера в винде usbser.sys с последующей переустановкой Ардуино ИДЕ..

Из гугла есть ещё и такое: "Проблема решается установкой Windows 7 Ultimate. На Home Edition эту проблемы не решить... ну по крайней мере просто так не решить)))" на подобный вопрос. Винда - какая?

P.S. В целом с виндой не работаю, если не поможет, может кто лучше подскажет .. под Линуксом все работает замечательно. По крайней мере дол версии 1.8.5 (старше не ставил: "лучшее - враг хорошего")
 

zluka_mv

✩✩✩✩✩✩✩
29 Окт 2019
17
3
@Arhat109, Win 7 Ultimate X64. Спасибо за подсказку. буду думать как решать проблему.